Jump to content
Sign in to follow this  
MaestroSmeri

Aiutatemi!vi Prego!

Recommended Posts

Ciao a tutti,ho un grande problemi.

Ho un volante F1 force feedback racing whell e nn so xke nn mi va il force feedback.Apro il suo software,schiaccio sui pulsanti tipo Engine start ecc. per provarlo e al volante nn arriva nessuna vibrazione,eppure se attacco il trasformatore il volante si indurisce nel girare.Qualcuno puo darmi una mano?

Vi Ringrazio anticipatamente per le risposte.

 

 

FORZA SCHUMMY.SEMPRE!

Share this post


Link to post
Share on other sites

? il thrustmaster?

prova a reinstallare i driver,oppure cambiare porta usb,oppure ancora controllare i settaggi nel pannello di windows

Share this post


Link to post
Share on other sites

Si e il trhustmaster,cio gia provato,o messo gli ultimi driver,gli ho fatto fare il girop d tutte e 8 le usb che ho.

Nel pannello d window cosa dovrei modificare?

 

Grazie per laiuto

Share this post


Link to post
Share on other sites

domanda numero 1 attivi il force back nei men? di windows e giochi?

 

perch? gi? il fatto che il volante si indurisce vuol dire che sta lavorando. se non aumenti la frequenza della vibrazione sia nel gioco che nei vari men? non lo sentirai mai.

Share this post


Link to post
Share on other sites

Certo che la attivo,il fatto e ke il force in un certoi senso ce xke appunto il volante si indurisce,la cosa e che nn ho gli effetti,tipo le vibrazioni sui cordoli,e con il software della trhustmaster,che ha una sezione per provare questi effetti,nn mi da alcuna vibrazione.

Share this post


Link to post
Share on other sites

non so perch?,ma mi pare che altri avessero problemi con questo stesso volante... pensieroso.gif

hai provato ad andare sul sito ufficiale e scaricare ed installare gli ultimi driver disponibili?

Share this post


Link to post
Share on other sites

dovresti provarlo su un altro pc, tanto per verificare se ? un problema software... se non funziona neanche altrove, allora ? un problema hardware...

Share this post


Link to post
Share on other sites
Si,cio provato,e continua a nn vibrare,ho scaricato persino il software piu recente,nn sara mica windows xp?

79716[/snapback]

 

Se i driver sono dedicati per winxp il problema non sta certo l?. Se invece i dirver per xp non fossero disponibili mi verrebbe il sospetto e allora dovresti provare a scaricare quelli per win2000.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×