Jump to content
Sign in to follow this  
ema00

Problema wi fi

Recommended Posts

ho un problema con la rete wi fi, praticamente non mi fa più accedere ad internet come se fallisse l'identificazione ogni volta... ora l'ho collegato tramite cavo al modem e funziona tutto perfettamente, avete qualche idea?

 

specifico che:

1) ho già fatto tutte le prove base tipo spengere, riavviare ecc ecc

2) ho tolto la rete dalla memorizzazione e reinserita

3) ho fatto un ripristino di windows al 17/02/2016

 

e nessuna di queste cose ha funzionato

 

p.s. ho anche bestemmiato in varie lingue ma non funziona lo stesso...

p.p.s. ho windows 8.1

Share this post


Link to post
Share on other sites

nessun dispositivo riesce ad accedere alla rete wifi?

 

 

ps e mettilo sto win10

Share this post


Link to post
Share on other sites

no i telefoni ci riescono, e anche un altro pc

Share this post


Link to post
Share on other sites

formatta tutto

Share this post


Link to post
Share on other sites

dici che l'installazione di windows 10 potrebbe risolvere il problema?

 

da qualche parte ho letto di disinstallare i driver della scheda wifi, ma non mi fido molto a fare queste cose :asd:

 

non so quanto può essere utile ma ho anche provato a fare l'hotspot col mio telefono e il computer si collega (quindi penso che il wifi funziona sul pc) non ho provato con un'altra rete però

Share this post


Link to post
Share on other sites

Aggiorna i driver del Wifi e vedi sr trovi in rete un'ultima versione del firmware.

 

Comunque io la cosa che consiglio ai miei clienti e di fare un immagine del pc subito dopo aver formattato il pc e personalizzato lo stesso con i vari programmi utilizzati.

Così ogni qualvolta il pc per un motivo o per un altro da problemi di qualsiasi tipo, non basta fare altro che caricare l'immagine del pc precedentemente salvata.

Utilizzando Clonezilla che è davvero ottimo per creare le immagini iso del pc.

Share this post


Link to post
Share on other sites

nel frattempo ho disinstallato e reinstallato il driver della scheda wifi mediatek mt7630 ( o qualcosa del genere) e provate ad impostare manualmente ip, dns, gateway ecc. ma non è cambiato nulla :angry2:

Share this post


Link to post
Share on other sites

Vai in Computer, Proprietà, Gestione dispositivi

Poi vai sulla scheda mediatek e premi proprieta - vai in dettagli e poi ed in proprietà scegli ID Hardaware nel menù a tendina.

 

Ora vedi che firmware ha.

 

Un volta visto il suo firmware, vai in google e cerca firmware mediatek

lì troverai i firmware aggiornati all'ultima versione del tuo modello di scheda.

Logicamente non deve essere lo stesso che hai tu, ma di una versione successiva

 



http://www.mediatek.com/en/downloads1/downloads/

 

Share this post


Link to post
Share on other sites

Hai provato a fare un reset del modem infilando uno stuzzicadenti nel buco nel retro (del modem)? :asd:



Comunque ti consiglio di installare Driver Booster, un programma che ti permette di aggiornare ogni dispositivo del pc, scheda video, audio, altoparlanti, wifi etc...

Share this post


Link to post
Share on other sites

preferisco installare meno programmi possibili, la maggior parte sono solo porcherie che fanno utility già contemplate in windows

Share this post


Link to post
Share on other sites

Beh se hai un utility di Windows che ti segnala giornalmente gli aggiornamenti da eseguire per avere un so stabile ti consiglio di usarla, cosi eviti di cercare, scaricare e installare aggiornamenti sbagliati...

Share this post


Link to post
Share on other sites

dopo averci combattuto tutto il giorno ha ripreso a funzionare quando non stavo assolutamente facendo nulla :poker:

 

cioè dopo due giorni riprende a funzionare a buffo, io boh, mi stava prendendo per il c*lo?

Share this post


Link to post
Share on other sites

Sicuro che la marca è mediatec? Non è che fosse Lotito? Eheheh

Share this post


Link to post
Share on other sites

dopo averci combattuto tutto il giorno ha ripreso a funzionare quando non stavo assolutamente facendo nulla :poker:

 

cioè dopo due giorni riprende a funzionare a buffo, io boh, mi stava prendendo per il c*lo?

 

Non è da escludere.

Share this post


Link to post
Share on other sites

ci risiamo...

Share this post


Link to post
Share on other sites

fatti benedire la casa

Share this post


Link to post
Share on other sites

immagino sia un problema di IP address (sarebbe il "numero di targa" dei singoli dispositivi di una rete o una sottorete). Probabilmente qualche cellulare o qualche altra cosa "frega il numero di targa" del tuo computer e tu non puoi circolare.

Magari quando ti funzionava è perchè il dispositivo incriminato che prendeva lo stesso ip era spento o lontano.

Gli ip vanno assegnati e gestiti con consapevolezza dentro una rete "complessa", anche domestica, ci sono procedure automatiche (di default su molti sistemi operativi) ma meglio assegnarli "fissi" per evitare questi problemi perchè sennò tanto prima o poi succede il patatrack. Magari ora hai un misto di fissi e automatici, tanto per dire. Magari è saltata un'impostazione su qualche altro computer e ora c'è un conflitto di ip.

Questa è la cosa su cui puoi indagare, e forse risolvere dando ad ogni dispositivo un ip univoco scelto da te, anzichè farglielo scegliere dinamicamente in automatico.



Se invece non è questo, è altro.

Edited by Pneumatico Usurato

Share this post


Link to post
Share on other sites

Se invece non è questo, è altro.

 

non fa una piega

Share this post


Link to post
Share on other sites

Se è come dice Pneumatico prova quando ti da errore a fare, da amministratore del pc, con il prompt dei comandi (cmd) :

Ipconfig\release

E poi

ipconfig\renew

 

Ti dovrebbe dare un altro indirizzo ip

Share this post


Link to post
Share on other sites

allora il problema non dovrebbe essere quello che dice pneumatico, poi ho provato a fare ipconfig /all e questo è il risultato

 

35iwrb7.jpg

 

 

vedete qualche anomalia?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×