Jump to content
Sign in to follow this  
Kraven Van Helsing

Problemi di navigazione in F1Grandprix.it

Recommended Posts

strano problema, deve essere uno script che interferisce, va a capire quale, andrebebro fatte delle prove.

Share this post


Link to post
Share on other sites
Ho trovato un metodo un po' "rozzo" ma che almeno a me risolve il problema. Semplicemente, se volete aprire in nuova scheda una pagina, non cliccate col destro direttamente sul link, ma l? vicino, in un posto done "non c'? nulla", non so come spiegarmi meglio. Ora, senza rilasciare il destro, portatevi sul link che vi interessa, quindi rilasciate. Apparir? il tanto agognato men? a tendina. Almeno, con me funziona.

:up: meglio che niente :D

Share this post


Link to post
Share on other sites

abbiamo segnalato il problema alla concessionaria, stanno risolvendo...

Share this post


Link to post
Share on other sites

Con Internet Explorer ha continuato a funzionare tranquillamente, comunque.

Share this post


Link to post
Share on other sites

avranno ottimizzato gli scrip solo per ie, speriamo risolvano per gli altri browser

Share this post


Link to post
Share on other sites

Altro problema: il quick edit non funziona. In pratica faccio click sul quick edit, edito il messaggio, ma il post rimane esattamente uguale a prima (anche se sotto esce la scritta "Messaggio modificato etc etc").

Share this post


Link to post
Share on other sites

Con Explorer tutto ok invece.

Share this post


Link to post
Share on other sites

Il problema pare essere risolto, questa mattina

Share this post


Link to post
Share on other sites

Io gi? da ieri sera.

Share this post


Link to post
Share on other sites

Tutto apposto anche per me ora. :)

Share this post


Link to post
Share on other sites

Et voil?....scomparso il widespot, scomparsi anche tutti i problemi. Purtroppo i widespot sono il cancro del forum. Io non dico che non ci debbano essere perch? altrimenti il sito non avrebbe come sostentarsi...ma almeno credo che si potrebbe badare ai problemi che questi creano agli utenti.

Share this post


Link to post
Share on other sites

Sono i circuiti pubblicitari che fanno script con i piedi ottimizzandoli solo e soltanto per internet explorer, i proprietari del forum non hanno modo di gestire gli script, possono solo segnalare il problema e sperare in una soluzione, o rimuoverli rinunciando per? alle "entrate pi? remunerativa" che quel genere di pubblicit? permettono.

Share this post


Link to post
Share on other sites

mi sa tanto che il problemino ? tornato... a me il tasto destro non funziona di nuovo

 

Nene

Share this post


Link to post
Share on other sites

Confermo... per? con Internet Explorer non lo fa... con Firefox invece si... cliccare col destro ? come cliccare col sinistro.

Edited by steferrari

Share this post


Link to post
Share on other sites

Con firefox non mi fa funzionare il tasto destro, con google chrome invece fa tutto bene.

Share this post


Link to post
Share on other sites

Ma non ? possibile...ora per via dei widespot il browser mi fa difficolt? ad aprire i topic...per favore, fate qualcosa, non si pu? andare avanti cos?...ma che ci vuole a controllare il codice degli spot prima di inserirli?

Share this post


Link to post
Share on other sites

Ora il tasto destro per me ? tornato ok anche con Firefox.

Share this post


Link to post
Share on other sites

con Firefox non posso usare le funzioni del tasto destro quando clicco su un link.... si apre il link come se cliccassi col sinistro

Share this post


Link to post
Share on other sites

edit

Edited by damagE!

Share this post


Link to post
Share on other sites

Se non cancellavano [inspiegabilmente] il post che avevo scritto qualche giorno fa avevi la soluzione :D forse se sei mod puoi vedere la cronologia del topic :hihi:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×