Jump to content
Sign in to follow this  
dang_herry

Aggiornare GP4

Recommended Posts

guarda non puoi sbagliare di mod 2007 per gp4 ce ne uno solo. e basta chefai cerca nel forum o google che trovi il link per scaricarlo.

Share this post


Link to post
Share on other sites

dunque devo installare solo e direttamente la mod?

non serve nient'altro tipo qualche patch o nn so..?? :confuso:

 

grz ^^

Share this post


Link to post
Share on other sites
guarda non puoi sbagliare di mod 2007 per gp4 ce ne uno solo. e basta chefai cerca nel forum o google che trovi il link per scaricarlo.

scusa, io fino a qualche tempo f? (quando avevo gp4) il mod 2007 spagnolo (credo) lo prendevo in un sito... ma adesso non lo trovo pi? quel sito!

 

Su google non trovo, mi potresti dare il link, una dritta, un consiglio, qualcosa? :up:

 

Thanks

Share this post


Link to post
Share on other sites

Mi v? lentissimo davvero, non c'? in qualche sito?

 

Grazie ancora per il dissturbo ;)

Share this post


Link to post
Share on other sites

cercalo il sito, infondo sei un moderatore di un sito che tratta gli aggiornamenti di gp4.

Share this post


Link to post
Share on other sites

Mi sapete dire se ce il link pure in emule??

Se si ditemi quale ? la miglior versione

 

 

Share this post


Link to post
Share on other sites

nessun link per emule. basta che cerchi gp4 2007. con modalit? exe o archivio e hai rissolto il problema troverai i vari mod. con il peso di 300 mega.

Share this post


Link to post
Share on other sites

Ragazzi ho scaricato la versione (quella che avete linkato sopra9 con i Torrent!!!

Solo che non riesco a installarla!!!

mi dite come si fa!!!

 

Share this post


Link to post
Share on other sites

clicca sul exe fai partire l'installazione. metti come percorso dove ? installato gp4.

 

e fai partire il gioco dalla gpx pacht (che isntalla in automatico il mod).

Share this post


Link to post
Share on other sites

ok, grazie installato!!!

comunque in quel file scaricati con i torrent ci sono 4 cartelle!!

La prima la ho usata per installare il gioco ma le altre 3 a cosa servono???

 

Share this post


Link to post
Share on other sites

4? boh nonsaprei quando l'ho scaricato io era solo il exe del mod.

Share this post


Link to post
Share on other sites

ciao a tutti

mi sono registrato perche non riesco a risolvere un problema:

ho GP4

ho scaricato e installato la patch 9.6

ho scaricato e installato la gpxpatch

ho scaricato e installato CSM1.25

ho scaricato e installato la RB2005

ma

 

tutte le vetture sono bianche ad eccezzione di Renault e Ferrari

vi chiedo cosa devo fare?

ho provato ad installare altre patch ma aumentato i problemi (la williams diventa renault; la toyota e red bull ferrari con casco di monteiro; la jordan sauber)

dove sbaglio?

o come devo procedere?

 

Grazie

Share this post


Link to post
Share on other sites

disinstalla il gioco cancella la cartella rimasta rimetti il gioco con pacht ufficiale e il resto. metti la pacht che ti interessa. e poi vai sulle opzioni di grafica avanzata dentro al gioco e metti geometrie vettura al massimo del dettaglio. e vedrai le texture di tutte le vetture.

Share this post


Link to post
Share on other sites

Ragazzi ho un problema, ho gp4 gi? moddato al 2007, vorrei installare le nuove macchine 2008, ma quando vado a sostituirle (sia estraendo il cars.wad e ricreandolo coi file nuovi, sia aggiornandolo col wadupdater) il gioco non si avvia dando errore in gp4.exe oppure arriva fino alla schermata di caricamento della gara ed esce al desktop dando il medesimo errore. Avete idea di come aggiornare ste benedette macchine senza che vada tutto in crash?

PS: come sistema ho Vista x64 SP1 e la mod 07 liscia funziona normalmente.

Share this post


Link to post
Share on other sites

i mod 2007 se non usano il csm, gli autori riscrivono il exe. per fare il modo che non modificano il mod e lo spacciano per loro.

 

la tua configurazione non c'entra. devi scaricarti il c++ e riscrivere il exe totalmente per poi usare le vetture 2008.

 

oppure disinstalli il tutto. reisnstalli gp4 pulito e ti fai te il mod 2008

Share this post


Link to post
Share on other sites
i mod 2007 se non usano il csm, gli autori riscrivono il exe. per fare il modo che non modificano il mod e lo spacciano per loro.

 

la tua configurazione non c'entra. devi scaricarti il c++ e riscrivere il exe totalmente per poi usare le vetture 2008.

 

oppure disinstalli il tutto. reisnstalli gp4 pulito e ti fai te il mod 2008

 

azz ? vero non c'avevo pensato <_< , per? moddare gp4 in toto ? una smaronata :o

Share this post


Link to post
Share on other sites

lo devi rifare tutto. perch? qualsiasi file usato i quel mod non pu? essere modificato. e se cambi ex ottieni lo stesso errore.

 

l'unico sistema e riscriverlo. quindi buon lavoro. se te la cavi bene in mezz'ora neanche lo fai.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×