Vai al contenuto


Foto
- - - - -

Garetta Nkpro


  • Effettua l'accesso per rispondere
Questa discussione ha avuto 24 risposte

#1 prgiorgio

prgiorgio

    Membro Junior

  • Members
  • StellaStella
  • 1,327 Messaggi:

Inviato 29 May 2006 - 17:12

Intanto che scarico.... (5 k/sec che schifo...)
organizziamo questa garetta dai....

ma dai guarda che bel venerd? ponte che c'? l? davanti... potremmo sfruttare la cosa!
almeno per due/tre garette allenamento

ehm.... ho voglia di... smile.gif rimettermi.......... il casco! ph34r.gif
  • 0

#2 mde

mde

    Ploughman

  • Members
  • StellaStellaStellaStella
  • 10,641 Messaggi:
  • Gender:

Inviato 29 May 2006 - 18:40

ciccio sei OT, x parlare di nKP devi andare nell'apposito forum... si vede che sei rimasto indietro!!! biggrin.gif biggrin.gif biggrin.gif
  • 0

#3 prgiorgio

prgiorgio

    Membro Junior

  • Members
  • StellaStella
  • 1,327 Messaggi:

Inviato 29 May 2006 - 21:49

QUOTE(mde @ May 29 2006, 06:40 PM) Visualizza messaggio

ciccio sei OT, x parlare di nKP devi andare nell'apposito forum... si vede che sei rimasto indietro!!! biggrin.gif biggrin.gif biggrin.gif



ops, ecco perch? entrando non vedevo nulla da mesi!. ok, salto di l
  • 0

#4 scarde

scarde

    Utente Immaginario

  • Members
  • StellaStellaStella
  • 3,614 Messaggi:
  • Gender:

Inviato 29 May 2006 - 21:56

ho spostato la discussione tongue.gif
  • 0

#5 Spamming Driver

Spamming Driver

    Membro Master

  • Members
  • StellaStellaStellaStella
  • 8,206 Messaggi:
  • Gender:

Inviato 29 May 2006 - 22:09

QUOTE(scarde @ May 29 2006, 11:56 PM) Visualizza messaggio

ho spostato la discussione tongue.gif

E la discussione ringrazia.... hihi.gif
  • 0

#6 prgiorgio

prgiorgio

    Membro Junior

  • Members
  • StellaStella
  • 1,327 Messaggi:

Inviato 29 May 2006 - 22:46

QUOTE(Spamming Driver @ May 29 2006, 10:09 PM) Visualizza messaggio

QUOTE(scarde @ May 29 2006, 11:56 PM) Visualizza messaggio

ho spostato la discussione tongue.gif

E la discussione ringrazia.... hihi.gif


installato.
bene, 1 minuto e mezzo a caricare newbury,
1 fps, audio che sballa

con l'aiuto di scarde, miglioro un po' la grafica,
ma l'audio continua a uccidere il gioco (il fps si ? alzato a 10-20 secondo me)

sto scaricando la patch.... spero bene glom



  • 0

#7 scarde

scarde

    Utente Immaginario

  • Members
  • StellaStellaStella
  • 3,614 Messaggi:
  • Gender:

Inviato 29 May 2006 - 23:01

dopo aver messo la patch,se hai problemi prova l'audio crossfade.
poi abbassa viewing distance,texture...infine guarda qui

http://www.f1grandpr...?showtopic=7820

potresti anche provare ad aggiornare i driver audio
  • 0

#8 mde

mde

    Ploughman

  • Members
  • StellaStellaStellaStella
  • 10,641 Messaggi:
  • Gender:

Inviato 30 May 2006 - 09:01

stasera c'? qualcuno x 4 sportellate? smile.gif
  • 0

#9 prgiorgio

prgiorgio

    Membro Junior

  • Members
  • StellaStella
  • 1,327 Messaggi:

Inviato 30 May 2006 - 11:27

ok sono riuscito a far partire il replay passatomi da scarde, gira bene.
tranne quei due minuti (cronometrati) per caricare la pista.... glom..... chiss? quando dovr? schierarmi che succede.....

entrato in track day sembra piantarsi tutto, forse perch? non c'? volante attaccato per ora?

stasera riesumo il volante? dipende dall'incontro con l'archietto di oggi ! ;- )
  • 0

#10 mde

mde

    Ploughman

  • Members
  • StellaStellaStellaStella
  • 10,641 Messaggi:
  • Gender:

Inviato 30 May 2006 - 11:44

no giorgio, nn dovrebbe piantarsi, il pro funziona anche con la tastiera e da me in ufficio va benissimo

in che senso si pianta? crasha o ? inchiodato/lento?
  • 0

#11 prgiorgio

prgiorgio

    Membro Junior

  • Members
  • StellaStella
  • 1,327 Messaggi:

Inviato 30 May 2006 - 19:59

QUOTE(mde @ May 30 2006, 11:44 AM) Visualizza messaggio

no giorgio, nn dovrebbe piantarsi, il pro funziona anche con la tastiera e da me in ufficio va benissimo

in che senso si pianta? crasha o ? inchiodato/lento?



sembra inchiodato... dopo provo, spero di trovare qualcuno su msn

con i tasti funziona? confused_smile.gif
  • 0

#12 mde

mde

    Ploughman

  • Members
  • StellaStellaStellaStella
  • 10,641 Messaggi:
  • Gender:

Inviato 30 May 2006 - 20:20

si ma ovviamente si pu? solo "passeggiare"

arrivo tra 5 min wink.gif

ah giorgio hai installato il .NET Framework vero? smile.gif
  • 0

#13 mde

mde

    Ploughman

  • Members
  • StellaStellaStellaStella
  • 10,641 Messaggi:
  • Gender:

Inviato 30 May 2006 - 20:40

giusto 1 oretta 82.48.111.26 smile.gif
  • 0

#14 scarde

scarde

    Utente Immaginario

  • Members
  • StellaStellaStella
  • 3,614 Messaggi:
  • Gender:

Inviato 30 May 2006 - 21:20

scusatemi se sono scomparso ma oltre ad avere il volante a cui non va pi? il ff continuavo ad avere disconnessioni sgrunt
  • 0

#15 mde

mde

    Ploughman

  • Members
  • StellaStellaStellaStella
  • 10,641 Messaggi:
  • Gender:

Inviato 30 May 2006 - 21:30

me spiass... giorgio ha dei problemi col firewall, tu ricordi qlche post in cui si parlava di router&affini?
  • 0

#16 mde

mde

    Ploughman

  • Members
  • StellaStellaStellaStella
  • 10,641 Messaggi:
  • Gender:

Inviato 30 May 2006 - 21:48

QUOTE(mde @ May 30 2006, 10:40 PM) Visualizza messaggio

giusto 1 oretta 82.48.111.26 smile.gif

chiuso
  • 0

#17 prgiorgio

prgiorgio

    Membro Junior

  • Members
  • StellaStella
  • 1,327 Messaggi:

Inviato 30 May 2006 - 22:27

risolti i problemi di firewall,
mi rimangono un frame rate a 40 fps da solo,
30 con 1 macchina
25 con 2 macchine
13 con 5 macchine....

uffa.


  • 0

#18 mde

mde

    Ploughman

  • Members
  • StellaStellaStellaStella
  • 10,641 Messaggi:
  • Gender:

Inviato 31 May 2006 - 07:56

hai provato con entrambi gli engine audio? in teoria il crossfade dovrebbe essere + snello

nn so se influisce ma quale versione del .NET Framework hai installato? pare che la 1.1 vada meglio ma nn so se c'entra con i fps
  • 0

#19 prgiorgio

prgiorgio

    Membro Junior

  • Members
  • StellaStella
  • 1,327 Messaggi:

Inviato 01 June 2006 - 09:04

QUOTE(mde @ May 31 2006, 07:56 AM) Visualizza messaggio

hai provato con entrambi gli engine audio? in teoria il crossfade dovrebbe essere + snello

nn so se influisce ma quale versione del .NET Framework hai installato? pare che la 1.1 vada meglio ma nn so se c'entra con i fps


1.1, mi avevano detto che era meglio.
Certo, dover installare le librerire dell'ambiente di sviluppo mi d? l'impressione del prodotto molto in stato embrionale e ancora in fase di ...ehm... sviluppo.

Ma perch? non si pu? semplicemente dare la possibilit? di togliere il texture mapping cos? schizziamo a 120.000 fps su un 386? ; - )

Insomma, chi se ne frega della grafica,
a me bastavano un multi e collisioni buone, e la namie stessa avrebbe distrutto qualsiasi altro prodotto!

  • 0

#20 Vaillant

Vaillant

    Nuovo Arrivato

  • Members
  • Stella
  • 67 Messaggi:

Inviato 01 June 2006 - 21:21

QUOTE(prgiorgio @ Jun 1 2006, 10:04 AM) Visualizza messaggio
... a me bastavano un multi e collisioni buone, e la namie stessa avrebbe distrutto qualsiasi altro prodotto!

Effettivamente ...... 0aham.gif
  • 0




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi