Vai al contenuto
AVVISO: Aggiornamento Forum in corso Leggi di più... ×
Ferrarista

Schermata blu

Messaggi raccomandati

Vabb?, magari, invece di disintallarla, la smonto proprio e poi, se dovesse rifarlo, disinstallo il driver audio. Comunque inizio davvero a sospettare che la causa sia proprio un conflitto tra driver audio e video, perch? la schermata blu me la d? esattamente un istante dopo il "click" proveniente dalla scheda audio.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Vabb?, magari, invece di disintallarla, la smonto proprio e poi, se dovesse rifarlo, disinstallo il driver audio. Comunque inizio davvero a sospettare che la causa sia proprio un conflitto tra driver audio e video, perch? la schermata blu me la d? esattamente un istante dopo il "click" proveniente dalla scheda audio.

 

Meglio togliere anche i driver, proprio per quello.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho smontato la scheda audio (che ricordo ? la Asus Xonar DX) e ho gi? fatto due avvii senza schermata blu. In media la schermata blu me la dava ogni 3 o 4 avvii (quindi gi? 2 mi fa pensare che pu? essere davvero quello il problema). Ora lascio il pc cos? per qualche giorno...se dovesse essere davvero un conflitto tra driver video e audio come posso risolvere?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Bella domanda, bisognerebbe fare delle prove con versioni precedenti o successive, non vedo altre soluzioni. Al limite segnalare il bug ai produttori, se la cosa fosse confermata. :asd:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Bella domanda, bisognerebbe fare delle prove con versioni precedenti o successive, non vedo altre soluzioni. Al limite segnalare il bug ai produttori, se la cosa fosse confermata. :asd:

Sul sito Asus ci sono due driver, uno risalente a novembre 2009 e uno a gennaio 2010...comunque ora lascio il pc cos? per 2 o 3 giorni e poi inizio a vedere cosa devo fare...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quarto avvio del pc senza schermata blu...a questo punto era davvero un conflitto tra driver audipo e driver video...penso che la cosa pi? giusta da fare sia segnalare sia ad Ati che ad Asus, sperando che si muovano a fare una nuova versione dei driver che corregga questo problema...per? fino a quando non lo faranno (se mai lo faranno) devo tenermi le schermate blu...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Bene (anzi male), ? confermato che il problema ? la Xonar...ora che faccio? Segnalo ad Asus e Ati il problema? Come si fa? Sono andato sul sito Asus, ma oltre a un forum non ho trovato una sezione per segnalazione di problemi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi devo correggere...la situazione ? pi? grave del previsto: ho tolto i driver della Xonar (seguito da pulizia con CCleaner) e ho rimontato la scheda audio (ricordandomi di disattivare da bios la scheda integrata sulla mobo)...ebbene, gi? al primo riavvio con la xonar (quindi senza driver audio) mi ha dato la solita schermata provocata da atikmpag.sys. Ora inizio a pensare due cose:

1) Se non erro le schede Ati hanno integrato anche un chip audio, non pu? essere quello che causa il conflitto?

2) La Xonar ha qualche problema hardware...in questo caso contatto il rivenditore per assistenza in garanzia

 

Che faccio a questo punto?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prima di passare alle soluzioni drastiche, prova a fare due cose:

 

1) Disinstalla i driver Ati, pulisci tutto con Driver Sweeper, reinstalla solo ed esclusivamente i driver video, senza CCC.

2) Nel caso non funzionasse la prima soluzione, installa Ati Tray Tool e abbassa la frequenza della VRAM di 20mhz.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Zitto, zitto :asd: forse ho risolto: ho disattivato il device audio della scheda video e nei 2 o 3 riavvii del sistema fatti fino ad ora, nessuna schermata blu. Magari era un conflitto tra i due processori audio...se ? cos?, sparo i botti :asd:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Praticamente hai 2 schede audio e mezza nel pc :asd:

Contando quella dedicata, quella integrata sulla video e quella integrata sulal mobo, praticamente si :asd:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Risolto un corno :asd: Ora proprio ho provato ad accendere il pc, e mi ha dato schermata blu.

 

Comunque visto che mi trovo, descrivo cosa accade: praticamente compare il logo di Windows (questo per intenderci)

Windows7_Beta_Boot_Screen.png

 

poi si sente il click della scheda audio di cui ho detto precedentemente e subito dopo met? del logo diventa nera. Dopo un paio di secondi compare la schermata blu in cui c'? il nome del file atikmpag.sys

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Hai provato a fare quelle due cose che ti ho detto ieri?

 

Dalla descrizione ? chiaro che il problema avveien nel momento in cui il sistema carica quel driver, vediamo se quel driver lo installa il CCC e lo togliamo di mezzo..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ok magari in serata provo...per? ? strano che smontando la scheda audio scompare il problema...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il fatto ? che quel file che crasha fa parte dei driver Ati, suppongo, per cui il problema potrebbe essere causato dalla scheda madre, ma il driver che crasha ? della scheda video, se hai c**lo ? un driver del CCC o di qualche altra inutilit? che non si trova nei driver di base, eliminando quello magari eliminiamo anche il conflitto.

L'idea ? questa almeno :asd:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il fatto ? che quel file che crasha fa parte dei driver Ati, suppongo, per cui il problema potrebbe essere causato dalla scheda madre, ma il driver che crasha ? della scheda video, se hai c**lo ? un driver del CCC o di qualche altra inutilit? che non si trova nei driver di base, eliminando quello magari eliminiamo anche il conflitto.

L'idea ? questa almeno :asd:

 

Si avevo capito. Comunque ieri non ho avuto il tempo di fare questi magheggi, penso che ci provo nella giornata di oggi. Per? a me pare strano che il conflitto nasca nel momento in cui c'? la scheda audio...mah....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ovviamente intendevo la scheda audio, non la madre :ermm:.

Il conflitto, probabilmente (ammesso che sia quello), ? dato dal fatto che con la scheda audio montata il sistema riconosce quella e carica i suoi driver, facendo crashare quello Ati per motivi a noi ignoti. Togliendola, il sistema riconosce automaticamente quella integrata e non carica i driver della Xonar, evitando il crash.

 

Ma rimaniamo sempre nel campo delle ipotesi. :asd:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

problemi? :asd:

 

 

Nel mac quando ti coleghi con una rette windows anch'io posso vedere lo schermo della morte su un icona di PC preistorico :rotfl:

 

Questi di applle sono uni figli di p... :asd:

pc_icon.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

anch'io ho avuto problemi di schermata blu qualche tempo fa il problema era dato da da un file minidump e dai driver nvidia.

io ho mandato il pc in acer... una settimana dopo mi ? tornato... il problema era una banco ram che era saltato.

ti consiglio di avviare un diagnostico per vedere se ? veramente un driver ( ci accedi mediante il pannello di controllo)

nel caso il diagnostico non segnali nulla

fai partire uno scan disk da dentro il sistema ( start,computer, destro su C: strumenti) qui chiedi di eseguire la scansione del sistema senza correggere gli errori (se chiedi di risolverli dovrai riavviare il pc concludedo con un'altra bella schermata blu) se anche cos? non trovi nulla riavvia il pc ed entra immediatamente nella schermata in cui ti chieder? che sistema lanciare ed in che modo (premendo f5 se non erro) quando sei in questa schermata il sistema non funziona sei tu e la macchina e se sono dei file che danno problemi non sono reoccupanti perch? l? parli direttamente col bios. cmq chiedi di fare una scansione hardware (scusa ma non ricordo la voce) li ti dir? che pezzo d? il problema. se anche per te ? la ram hai voglia smontare e montare pezzi come la video e la audio.

inoltre ti consiglio di guardare sul sito microsoft (tanto sei laureato in fisica e l'inglese non ti fa paura) e guarda se il tuo problema ? stato riscontrato da altri.

cmq da quello che hai detto penso sia la ram.

se riesci postami modello del pc, marche dei vari componenti e modello, quantit? di ram ecc... cos? ci si fa un idea migliore.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Navigazione Recente   0 utenti

    Nessun utente registrato visualizza questa pagina.



×